dcdeb

Software Upgrade - Tech Support - 2018

Recommended Posts

Hey all!

 

Wanted to let you all know that we have just upgraded to the latest version of the software this forum uses.

 

So far, everything seems to have gone smoothly. Because it was a fairly big upgrade, some processes are still working in the background, so it may take a day or two for everything to be 100% available.

 

You may notice a few changes, though, and this would be the thread to write to looking for help!

 

One thing you may notice immediately is that our smileys have changed. They now appear to be very similar to the emojis you probably use on your phone.  The old shortcuts that you might have been using will probably not work any more, you'll just have to select them from the tool bar above the text box.

 

As I find other things that may be of use to you, I'll post about them here, too! Have fun exploring :)

 

  • Like 4
  • Thanks 3

Share this post


Link to post
Share on other sites
14 hours ago, Boucarilla said:

Great emojis! Nice job thanks 😃😻

 

Thanks, but they came with the upgrade -- I didn't have to do anything special :)  Also, I see that our old smileys are still there, too -- you just have to scroll down the list a bit to find them. :thumb_yello:

  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites
Posted (edited)

I actually love the old smileys, so I'm glad they didn't disappear :wub2: I very often get caught myself looking for them while using facebook :teehee: They are unique!

 

Edited by Dominika
  • Like 4

Share this post


Link to post
Share on other sites
19 minutes ago, Dominika said:

I very often get caught myself looking for them while using facebook :teehee: 

I do the same on whatsapp :lmfao:

  • Haha 2

Share this post


Link to post
Share on other sites

I saw the update before I saw this post... I thought that the original smileys were gone for a second and I was literally about to cry. :aah: I'm just being a little slow tonight... 

  • Like 5

Share this post


Link to post
Share on other sites

I don't know if it's just me, but in the last days I'm having hard time to get here on MFC. It takes a few minutes to load a page and usually I get the Error message

 

 

Screenshot (286).png

  • Like 1

Share this post


Link to post
Share on other sites
13 minutes ago, krysady said:

I don't know if it's just me, but in the last days I'm having hard time to get here on MFC. It takes a few minutes to load a page and usually I get the Error message

 

 

Screenshot (286).png

 

Have you tried using a different browser?

Share this post


Link to post
Share on other sites
55 minutes ago, krysady said:

I don't know if it's just me, but in the last days I'm having hard time to get here on MFC. It takes a few minutes to load a page and usually I get the Error message

 

 

Screenshot (286).png

I have the same problem with two different browsers, the site does not respond if I try to see the "unread" section and I get this message several times too :sad:

  • Like 1

Share this post


Link to post
Share on other sites
11 hours ago, silver said:

 

Have you tried using a different browser?

 

Yes, on Chrome and Firefox, and it happens also on my Android phone.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
13 hours ago, krysady said:

I don't know if it's just me, but in the last days I'm having hard time to get here on MFC. It takes a few minutes to load a page and usually I get the Error message

 

 

Screenshot (286).png

Same for me ,especialy when triyin the "unread content" that unfortunately is the one I'm using mostly

(I'm usualy using "Microsoft edge" browser)

Edited by carafon
  • Like 2

Share this post


Link to post
Share on other sites
13 hours ago, Siri said:

I have the same problem with two different browsers, the site does not respond if I try to see the "unread" section and I get this message several times too :sad:

 

1 hour ago, carafon said:

Same for me ,especialy when triyin the "unread content" that unfortunately is the one I'm using mostly

(I'm usualy using "Microsoft edge" browser)

 

Yes, the Unread Content it's what I'm checking all the time as well.

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, krysady said:

 

 

Yes, the Unread Content it's what I'm checking all the time as well.

Team who's missing time ....:wink2:

  • Haha 1

Share this post


Link to post
Share on other sites

Hmm... I see some of you have been having problems. This hasn't happened to me, so I'm not quite sure what's going on.

 

I ran a security patch and minor upgrade last night, so let's give it a day and see if that fixes your problem. Please let me know, and if it happens again, I'll report it to our Tech Support people. The screen shots help.

 

Thanks!

  • Like 1

Share this post


Link to post
Share on other sites
On 4/29/2018 at 4:44 PM, dcdeb said:

Hmm... I see some of you have been having problems. This hasn't happened to me, so I'm not quite sure what's going on.

 

I ran a security patch and minor upgrade last night, so let's give it a day and see if that fixes your problem. Please let me know, and if it happens again, I'll report it to our Tech Support people. The screen shots help.

 

Thanks!

 

Immagine.thumb.png.29f6b261140df40649d2be6314404069.png

 

Same error again, this time from my PC (with Google Chrome), but it desn't work on my phone either :dunno:

Share this post


Link to post
Share on other sites
Posted (edited)
17 hours ago, Siri said:

 

Immagine.thumb.png.29f6b261140df40649d2be6314404069.png

 

Same error again, this time from my PC (with Google Chrome), but it desn't work on my phone either :dunno:

 

For me it's the same, I have to keep refreshing the page over and over again.... Sometimes I even forget what I wanted to post till I get in here :doh: 

 

Edit: this is the last one: 

 

 

 

Screenshot (290).png

Edited by krysady
  • Like 1

Share this post


Link to post
Share on other sites

I'm using Firefox and the Unread Content page loaded for me, but only after a long wait.

 

@krysady Does the All Activity tab work ok?

  • Thanks 1

Share this post


Link to post
Share on other sites
7 minutes ago, silver said:

Does the All Activity tab work ok?

 

Yes, that one is loading immediately, no Error message and no delay 

  • Like 1

Share this post


Link to post
Share on other sites

OK, definitely time to send a ticket to the tech support people. Thanks for screen shots, that gives me something concrete to show them. :thumb_yello:

  • Thanks 2

Share this post


Link to post
Share on other sites

I have no problem using firefox focus on my android phone. 

I still can't upload any pics to MFC though...

 

Share this post


Link to post
Share on other sites
On 5/7/2018 at 3:12 AM, dcdeb said:

OK, definitely time to send a ticket to the tech support people. Thanks for screen shots, that gives me something concrete to show them. :thumb_yello:

 

Thank you, Deb, it seems the problem is gone :thumb_yello: No more Error messages since yesterday :punk:

  • Like 1

Share this post


Link to post
Share on other sites
On 5/12/2018 at 10:11 AM, krysady said:

 

Thank you, Deb, it seems the problem is gone :thumb_yello: No more Error messages since yesterday :punk:

The problem is solved for me too, thank you @dcdeb :flowers2:

  • Like 1

Share this post


Link to post
Share on other sites

Great! Tech Support told me they were having some streaming issues, but that the latest minor upgrade to version 4.3.2 should fix it. I ran that upgrade a few nights ago, and it sounds like it did the trick for all of you!  Please let me know if anything else crops up!  :thumb_yello:

 

On 5/8/2018 at 5:13 PM, crazyaboutmika said:

I have no problem using firefox focus on my android phone. 

I still can't upload any pics to MFC though...

 

 

OK, Anne, we need to figure this out. Let's talk about this privately so we can fix this issue for you. :)

 

  • Thanks 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now