Jump to content

Recommended Posts

17 hours ago, silver said:

I wonder why it won't pick up the list of emojis then.  I guess you've tried logging out and back in again?

 

Also, please try clearing your cache. We've made a lot of changes to the emoticons over the last month. Let me know if you still can't see them!

Link to post
Share on other sites
  • Replies 63
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I know what you mean, it was hard for many of us until we got used to this forum, don't worry   If you need help with anything, don't hesitate to ask 

I've got my smileys back. Waouh !!!   

Karin, I have changed both of these user names recently. 👍 If anyone else has a change, we would really like to limit that, because as Karin says it's confusing if you've made a lot of posts already,

Posted Images

On 10/20/2020 at 12:29 AM, kreacher said:

does anyone else see this message at the top of the screen, above the MFC logo?

 

[[Template core/front/global/favico is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

 

Tonight is the first i've ever seen something like it.

i'm using the default mfc 2020 theme, and i see the message when i'm looking at threads and when i was in my profile

 

 

As I wrote over in the "software update" thread, we've been having a number of little glitches like this lately. I guess the tech people were working on something. Today, they have issued a "bug fix" which I'll install tonight. Hopefully that will clear these things up, so we don't have any more random error messages, etc.! Thanks!

 

Link to post
Share on other sites
On 10/22/2020 at 6:48 PM, miknikel said:

when I select categories or search, nothing works000000.thumb.PNG.72d644bc90387bf64e263ea0a23b4b90.PNG

 

Have you tried the emoticons again, since you last wrote? I installed the "bug fix" that Invision issued, and I'm hoping maybe that fixed your issue?

 

 

 

  • Thanks 1
Link to post
Share on other sites
  • 4 months later...

I don't know what I've done but I'm getting notifications for threads and members I'm not even following. It's really annoying. My notification settings seem normal, I think, but if there's a way for a mod to see what's going on with my account that would be great. 

Link to post
Share on other sites

Bumping this because I'm now getting notifications for some of the chat threads that I don't follow (Italian thread and oldlings), I've tried following and then unfollowing but that still doesn't work. Please help.

Link to post
Share on other sites
2 hours ago, TinyLove_CJ said:

Bumping this because I'm now getting notifications for some of the chat threads that I don't follow (Italian thread and oldlings), I've tried following and then unfollowing but that still doesn't work. Please help.

 

Unfortunately I can't look at your settings but I will get Deb or mellody to see if they can help.

  • Thanks 1
Link to post
Share on other sites
20 hours ago, TinyLove_CJ said:

I don't know what I've done but I'm getting notifications for threads and members I'm not even following. It's really annoying. My notification settings seem normal, I think, but if there's a way for a mod to see what's going on with my account that would be great. 

 

Where do you get those notifications? I see that you have a lot of notifications turned on in the "mobile App" - have you downloaded this, are you using it? Could be a bug in an update with that, it's still some beta version, I think. Otherwise I don't know why you'd get notifications about threads you don't follow. If you get those in the browser version of the forum too, we would have to contact Tech support about that.

Link to post
Share on other sites
3 hours ago, mellody said:

 

Where do you get those notifications? I see that you have a lot of notifications turned on in the "mobile App" - have you downloaded this, are you using it? Could be a bug in an update with that, it's still some beta version, I think. Otherwise I don't know why you'd get notifications about threads you don't follow. If you get those in the browser version of the forum too, we would have to contact Tech support about that.

I don't know why it says I'm getting notifications for the mobile app when I don't even have it. I'm just using the browser version. I will look at my notification settings and see what I can change. 

Link to post
Share on other sites
2 hours ago, TinyLove_CJ said:

I don't know why it says I'm getting notifications for the mobile app when I don't even have it. I'm just using the browser version. I will look at my notification settings and see what I can change. 

 

Let me know, CJ -- I'll take a look meanwhile and see if there's anything I can do on this end.

  • Thanks 1
Link to post
Share on other sites
5 minutes ago, dcdeb said:

 

Let me know, CJ -- I'll take a look meanwhile and see if there's anything I can do on this end.

I've turned off all mobile app notifications with the in browser settings, and after logging in now so far everything seems ok! :thumb_yello:

  • Like 2
Link to post
Share on other sites
  • 1 month later...
On 10/16/2020 at 9:56 PM, miknikel said:

please, I lost my emojis on the mfc . Can someone help me get them back?

I've got my smileys back. Waouh !!!   :winner_third_h4h:

  • Like 3
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Privacy Policy