[[Template core/front/global/favico is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]] Jump to content

Recommended Posts

  • Replies 153
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hey everybody!   Just a little warning that we will be running a fairly big upgrade on the site later tonight.   I plan to run the upgrade tonight and expect it will take a while,

Well, as you may have guessed, I was delayed by the announcement of the "I Love Beirut" livestream -- didn't want the site to be down when all of that happened.   However, I am going to run

Good morning, all!   Well, as you have discovered, the upgrade messed up our theme/templates a bit. There were a few other minor problems, and I have a message into our Tech Support people f

Posted Images

On 8/29/2020 at 1:50 PM, TinyLove_CJ said:

Just noticed the announcements reel at the top of the page, I like it! 👍 

Where did it go? 

 

4 hours ago, mellody said:

The message you get about it is from your browser, what you can try is in your browser options to mark MFC as a safe website. I don't know if the freezing comes from that, but it's possible. For me it works ok.

Can't seem to find that setting on my mobile, but as I said the problem doesn't come up that often. Thanks again for everything you've done to keep the site running smoothly and for creating an awesome theme! 😃

Link to post
Share on other sites

Hmm, I ran a small update earlier today, sounds like maybe something isn't quite right.

 

I'll write to Tech Support.

 

Thanks!

  • Like 1
Link to post
Share on other sites
38 minutes ago, krysady said:

I got this message a few times and had to restart the page, what could be?

Screenshot (13).png

 

OK, got an answer from Tech Support on this already! :)

 

"Our apologies for the confusion, we had a small issue with a few sites on our Cloud today which caused the error you are seeing about installing.

That error should be resolved, however you and others may have that page cached in your browser now. 

If you still see the install page, please empty your browser cache and all cookies associated to mikafanclub.com then restart the browser. That should resolve the issue."

 

Link to post
Share on other sites
9 minutes ago, silver said:

I seem to have lost the rainbow background :tears:  Theme is still set to MFC 2020 but the background is just white

Yes, same here. It seems the tech people are working on something. I hope it'll be back soon.

 

edit: It's back now for me.

Link to post
Share on other sites

Now I noticed something weird: if I post in a thread, go to another one and go back to the previous one to make a new post, when I click on the window for replay it opens having my previous post in it and say "Your previous content has been restored". It didn't happen to me before the update.

Link to post
Share on other sites
26 minutes ago, krysady said:

Now I noticed something weird: if I post in a thread, go to another one and go back to the previous one to make a new post, when I click on the window for replay it opens having my previous post in it and say "Your previous content has been restored". It didn't happen to me before the update.

 

Is this still happening?  I can't replicate it.

Link to post
Share on other sites
  • 3 weeks later...
On 9/25/2020 at 5:27 PM, Mikasister said:

A few days ago my signature pics disappeared and I don't know why  😔

 

have you tried to put them back in your signature? I've had a look at your signature, also the code, and I can see no photo links there, apart from the smileys. Deb ran an update the other day, but it shouldn't have changed anything about the signature pics. :dunno:

Link to post
Share on other sites
18 hours ago, mellody said:

 

have you tried to put them back in your signature? I've had a look at your signature, also the code, and I can see no photo links there, apart from the smileys. Deb ran an update the other day, but it shouldn't have changed anything about the signature pics. :dunno:

 

I added the Beirut concert and pics disapperard from the signature. I'll try to put them again. Thanks!.:wink2:

Link to post
Share on other sites

Just FYI, in case you all hadn't noticed, we've added a live chat function to the site. It's very basic -- you can't do private chats, for example. But it's free, and right now that's all that I have the budget for! :teehee:

 

You can find the link to the chat under BROWSE in the main navigation bar. If you're on your desktop/laptop, you can also find it in the sidebar on the main forum sections. Try it out a bit and let us know what you think -- we have already discovered a few little issues that I'm going to send along to developer to see if he can fix them for us, or tell us work-arounds.

 

One of the issues we're having involves the emoticons/emojis, so as a result I've been playing with them a bit. I've just turned off the Twitter-style emojis, and the only ones available now are the old Bulletin Board-style emoticons that we've been using for years. They include a number of customized Mika emoticons like :mikadas: and :mikacool: and :mika2: and :biggirl: so we are kind of reluctant to lose those.

 

Let me know your thoughts and whether the emoticons and the chat are working for you! Thanks!

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Privacy Policy